Title

Message
Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Monitor sleeps after 1 minute at lock screen (Windows 8.1)

madLyfe's profile on WallpaperFusion.com
using windows 8.1 and classic start menu
i have displayfusion set to manage my screen saver, but when i lock my computer manually it goes to the lock screen and then after less than a minute the screens turn off. this is not the case when i just leave my computer alone. it functions normally as per my settings, 10 minutes till the screens go into screen saver mode and then 20 minutes till they shut off. shouldnt it be that the screens will still have to wait for the whole 10 minutes and then 20 for shut off when manually locked?

thanks
• Attachment [protected]: 2014-01-15_17-27-58.png [85,946 bytes]
Jan 15, 2014 (modified Jan 17, 2014)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
This is actually by design in Windows 8/8.1. Funny thing is, I've noticed it as well, but never really looked into a solution. After reading your question, I did a quick Google search and came up with this: http://www.eightforums.com/tutorials/8267-power-options-add-console-lock-display-off-timeout.html

I've just tested it out, and it seems to work great :)
Jan 17, 2014  • #2
madLyfe's profile on WallpaperFusion.com
Quote:
This is actually by design in Windows 8/8.1. Funny thing is, I've noticed it as well, but never really looked into a solution. After reading your question, I did a quick Google search and came up with this: http://www.eightforums.com/tutorials/8267-power-options-add-console-lock-display-off-timeout.html

I've just tested it out, and it seems to work great :)


sorry keith, i should have used my google fu from the beginning! i just figured since i was controlling the screen saver from DF that that is where the problem was. thanks for the tip!
Jan 17, 2014  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
No worries, glad I could help
Jan 17, 2014  • #4
madLyfe's profile on WallpaperFusion.com
another thing i noticed with the screen saver is that when i try to wake it up, i cant just move my mouse, i have to actually click to make it come back to the login screen.. not sure if this is DF or another windows option im over looking?
Jan 27, 2014  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
That's as expected for the DisplayFusion Screen Saver, as we're not able to hook mouse movements due to the screen saver being run on a secure desktop.
Jan 28, 2014  • #6
Avatar from Gravatar.com
Nepolis
1 discussion post
After searching exhaustingly through many of these discussion boards and seeing the same tripe of answers about registry edit and downloading registry files or even resetting user security policies, the unthinkable happened. Sometimes the simplest solution can be well over thought by the smartest individuals. Due to a security update by microsoft which is a standard update it doesn't matter if you have disabled your screen saver. There is a small clickable box under where you shut off your screen saver to none that states Wait one minute. It seems with the update that is clicks the ticker... SO much for the egg head community overlooking the smallest thing. I have tested and found it to work
Sep 11, 2014  • #7
Avatar from Gravatar.com
Monty1
1 discussion post
Nepolis!! Thank you so much. I've been searching online for this solution and thought I had tried everything. This simple step worked!
Sep 13, 2014  • #8
Avatar from Gravatar.com
agroda
1 discussion post
Thanks for that link! I had this same problem previously and performed a fix to get this working again. This Reg key makes things much easier! The other procedure involved copying profiles from command line and editing settings from command line.
Oct 10, 2014  • #9
Avatar from Gravatar.com
mycsisters
2 discussion posts
Nepolis,

I just upgraded to windows 10 and it seems it is the same issue. I have my screensaver set to none and it does not show me a little box like you mentioned.
where did you see this option?

thanks!!
Jul 31, 2015  • #10
Avatar from Gravatar.com
log1k
2 discussion posts
I really need some help with this too. Win 7 > Win 10 and this is driving me nuts. This is the ONLY thread I can find on this topic anywhere. Where is this button?
Aug 4, 2015  • #11
madLyfe's profile on WallpaperFusion.com
Quote:
I really need some help with this too. Win 7 > Win 10 and this is driving me nuts. This is the ONLY thread I can find on this topic anywhere. Where is this button?


follow the directions in the link posted in the second post.

Quote:
This is actually by design in Windows 8/8.1. Funny thing is, I've noticed it as well, but never really looked into a solution. After reading your question, I did a quick Google search and came up with this: http://www.eightforums.com/tutorials/8267-power-options-add-console-lock-display-off-timeout.html

I've just tested it out, and it seems to work great :)
Aug 4, 2015  • #12
Avatar from Gravatar.com
log1k
2 discussion posts
Quote:
Quote:
I really need some help with this too. Win 7 > Win 10 and this is driving me nuts. This is the ONLY thread I can find on this topic anywhere. Where is this button?


follow the directions in the link posted in the second post.

Quote:
This is actually by design in Windows 8/8.1. Funny thing is, I've noticed it as well, but never really looked into a solution. After reading your question, I did a quick Google search and came up with this: http://www.eightforums.com/tutorials/8267-power-options-add-console-lock-display-off-timeout.html

I've just tested it out, and it seems to work great :)


I have, and it didn't work.
Aug 4, 2015  • #13
madLyfe's profile on WallpaperFusion.com
Quote:
Quote:
Quote:
I really need some help with this too. Win 7 > Win 10 and this is driving me nuts. This is the ONLY thread I can find on this topic anywhere. Where is this button?


follow the directions in the link posted in the second post.

Quote:
This is actually by design in Windows 8/8.1. Funny thing is, I've noticed it as well, but never really looked into a solution. After reading your question, I did a quick Google search and came up with this: http://www.eightforums.com/tutorials/8267-power-options-add-console-lock-display-off-timeout.html

I've just tested it out, and it seems to work great :)


I have, and it didn't work.


not sure. i did it yesterday and it worked fine on win10.
Aug 4, 2015  • #14
Avatar from Gravatar.com
mycsisters
2 discussion posts
Hello,
I downloaded the reg fixes and how I got it to work was I opened advanced power options in the back ground, then I clicked on the "2. Add "Console lock display off timeout" to Advanced Power Settings" then it showed up in the advanced power options, and it was set for 1 minute. I changed to 60 min and it worked.
You may have to do this add reg a couple times to show but it worked for me.
Aug 4, 2015  • #15
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
You should also just be able to use the "Lock Screen Timeout" option on the DisplayFusion Settings > Window 8/10 tab
Aug 6, 2015  • #16
Clint Satterwhite's profile on WallpaperFusion.com
I hate to necro a thread, but since I am having issues with an HP dock, and this came up in my search results as a possible workaround...

The "Console lock display off timeout" setting doesn't appear in the advanced settings in Windows 10. To enable it, change the "attribute" from 1 to 2 for the following registry key:

Code



I also read somewhere that you can change "attribute" to 0 and the monitors will never turn off, but I have not tested that. Changing to 2 does allow the settings to show up and I was able to solve my issue.

Clint
Dec 2, 2016 (modified Dec 2, 2016)  • #17
Avatar from Gravatar.com
Williams02
1 discussion post
By default, the "Console lock display off timeout" setting will not show up in the Power Options dialog box, and we have to apply the registry tweak first:
http://www.top-password.com/blog/change-lock-screen-timeout-in-windows-10-8/

This worked for me.
Jan 12, 2017  • #18
Avatar from Gravatar.com
jacshon
1 discussion post
Here is how to change windows 10 Lock screen timings
1 – Click on windows key in the extreme bottom left of your screen and then click on settings.
2 – Click on Personalization in the setting window.
3 – Now, in the left menu click on Lock screen. After that scroll down in the right side and click on Screen timeout settings.
4 – Now, in the next screen change the time settings to a higher level. If you want to disable them, choose never from the dropdown.
Source:-http://merabheja.com/change-when-windows-10-lock-screen-timings/
Dec 31, 2017  • #19
Avatar from Gravatar.com
golfjunkie
2 discussion posts
Is there a way to do this via a group policy? I would like to enforce the power save timeout via a group policy.
Jan 10, 2018  • #20
Avatar from Gravatar.com
sparkiejen
1 discussion post
golfjunkie - did you ever find a way to apply this through GPO? That's my current task at the moment!
Feb 22, 2018  • #21
Avatar from Gravatar.com
golfjunkie
2 discussion posts
@sparkiejen: no I haven't .
Feb 23, 2018  • #22
Avatar from Gravatar.com
ashubais
1 discussion post
You can change the timing from settings.

Right click on battery icon and choose power options.

Now go to choose when to turn off display.

provide specific times and you are done.

You can also change sleep time by clicking on Change when the computer sleeps.

Source: - YTECHB
Mar 7, 2018 (modified Mar 7, 2018)  • #23
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply