Title

Message
Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

DisplayFusion remote issue

Avatar from Gravatar.com
Crisdavid
34 discussion posts
I really love the convenience of the remote app but run into this issues when I use the app regularly on my iPhone. My laptop at work isn't seen on the app so I add the IP address of my laptop which lets me connect with no issues. The problem is when I go home and connect to my computer by just letting the app find my computer automatically. When this is done it removes the IP address entry I've made for my work laptop which causes me to go back to work and re add the IP and enter the security code again (and vice versa). It would be nice to have another screen to connect to a computer via an IP address or if it would keep the IP address entry and show the computer found automatically below those entries.
My PC Specifications
MOBO: ASUS X99-A II
CPU: Intel Core i7-6800K 3.4Ghz-3.8GHZ
RAM: 32GB 2666MHz DDR4
Monitors: Two Samsung S27D390
Graphics Card: ZOTAC Geforce GTX 970 4GB
Operating System: Windows 10 Home Edition with latest updates
Dec 18, 2017  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
That's really strange! It should be saving the connection after you've successfully connected with the code, regardless of whether it was done via IP address or if it automatically showed up in the list. It works correctly when I test here on Android and iPhone.

After you've connected, if you go back to the main list, does the computer show up there with an "X" beside it?
Dec 18, 2017  • #2
Avatar from Gravatar.com
Crisdavid
34 discussion posts
Yes it shows the computer with the X and I tried it out again; Still having the same issue. My home computer IP is static and my work IP is dynamic and noticed it didn't change IP when I came back the next day (figured that would be the issue before). For some reason it will remove manual entries as soon as it recognises other computers on the network I'm connected to.
My PC Specifications
MOBO: ASUS X99-A II
CPU: Intel Core i7-6800K 3.4Ghz-3.8GHZ
RAM: 32GB 2666MHz DDR4
Monitors: Two Samsung S27D390
Graphics Card: ZOTAC Geforce GTX 970 4GB
Operating System: Windows 10 Home Edition with latest updates
Dec 27, 2017  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Sorry for the delay on this! I'm kind of stumped but I'm going to do some more testing here to see what I can find out. I will be sure to post an update when I have more news.
Jan 5, 2018  • #4
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, I think I've been able to reproduce this here now. It seems like if the list is ever empty on a refresh, the manual connections don't come back, even when they're available again.

I've added this to our list to fix up.

Thanks!
Jan 5, 2018  • #5
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply