Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Auto-hide taskbar not working on secondary monitors

Avatar from Gravatar.com
KeithLM
3 discussion posts
Earlier today I rebooted because the taskbar locked up on the primary monitor and I couldn't interact with it all, after that anytime I interact with the taskbars on the secondary monitor they stop auto-hiding. If I bring up the menu and select enable for auto-hide, they hide, then the next time they are brought up by either the mouse, or some app going active, they stay up. The primary display taskbar is working just fine.

This is happening with Pro 7.3.4 on a Windows 10 system with three displays. I've turned off Windows 10 multi-monitor taskbar support to make sure it doesn't interfere with DF.

Also I'm getting no preview when hovering over apps on the taskbar.
Jul 3, 2016  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Just to check that this is still an issue with the latest code, could you try updating to the latest DisplayFusion 8.0 Beta? You can grab it here: https://www.displayfusion.com/Download/Beta

Thanks!
Jul 4, 2016  • #2
Avatar from Gravatar.com
KeithLM
3 discussion posts
This problem strangely went away on its own, without a reboot or restart of DF. It happened for over a day and persisted through two reboots, then randomly stopped and hasn't recurred.

If it comes back I'll definitely try the beta.
Jul 6, 2016  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Sounds good, thanks for the update!
Jul 6, 2016  • #4
Avatar from Gravatar.com
KeithLM
3 discussion posts
And the problem is back. Exactly as before. If I click on the taskbar on a secondary monitor then auto-hide is set to disabled.

Code

Sep 19, 2016 (modified Sep 19, 2016)  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Strange! Did you set Auto-Hide to Enabled before posting your reply? The troubleshooting info indicates that auto-hide is enabled for the taskbars on monitors 2 and 3.
Sep 19, 2016  • #6
Avatar from Gravatar.com
Robert Earl
1 discussion post
Running DF Pro 8.0 on Windows 10, 4 monitors, Multi-Monitor Taskbar/Auto-hide keeps being reset to disabled. This happens on-the-fly, about every 5-10 minutes at the longest, sometimes within seconds of being set back to "Enabled, shown with Windows Taskbar"

The previously-selected option will be highlighted, but Disabled is selected with a red block.

Help?
Oct 4, 2016 (modified Oct 4, 2016)  • #7
Keith Lammers (BFS)'s profile on WallpaperFusion.com
@Robert: The next time it gets reset to disabled, could you attach a copy of your troubleshooting info before fixing it?
  • Open the Settings > Troubleshooting tab
  • Click the "Copy to Clipboard" button
  • Paste the text into a text file (please don't paste the text directly into your reply, the formatting gets garbled and makes it difficult to parse)
  • Reply with the file attached
Oct 6, 2016  • #8
Avatar from Gravatar.com
Dennis Racine
2 discussion posts
It's amazing that this is still an issue and is not fixed yet. How hard is it to keep a taskbar hidden? It works for awhile and then stops. So frustrating, I want to uninstall.
• Attachment [protected]: DisplayFusionDebugInfo.zip [29,682 bytes]
Jul 11, 2017  • #9
Keith Lammers (BFS)'s profile on WallpaperFusion.com
@Dennis: Could you attach a full debug log? Here are the steps:
  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L2: Log Detailed" and click Apply
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Send us the DisplayFusion.log and DebugInfo.html files (can be found by clicking the Open Log button on the Troubleshooting tab)
  • Disable debug logging after sending the log

Thanks!
Jul 11, 2017  • #10
Avatar from Gravatar.com
Dennis Racine
2 discussion posts
Debug attached. noticed it toward the end around 5:20-5:25pm
• Attachment [protected]: DisplayFusion.zip [316,583 bytes]
Jul 12, 2017  • #11
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks! I believe this is the same as an issue already on our list for the next version, so I've added your info to the ticket. We'll be sure to let you know as soon as it's all fixed up.
Jul 14, 2017  • #12
Avatar from Gravatar.com
Ardaran
1 discussion post
I have been having this same problem for many months now, since I have been on windows 10 and using version 8.x of display fusion and its getting beyond frustrating were I have already started to look at alternatives. I did not have this issue with version 7.x of Display fusion, think I was still on windows 7 then so not sure if thats related.

Seems to be a difference for me when I go to taskbar/auto hide it still shows auto hide is enabled but the taskbar wont hide. When I click enable again the task bar hides as it should but it does not last long before its stuck up again and the process needs to be repeated. I have recently formatted and reinstalled windows and the problem is yet there agian with a new installation and updated display fusion.

I have uploaded the troubleshooting log
• Attachment [protected]: display fusion.txt [102,708 bytes]
Oct 12, 2017  • #13
Keith Lammers (BFS)'s profile on WallpaperFusion.com
We made a few changes to try and resolve this issue in 9.1. How has this been working for you since updating to 9.1?
Dec 15, 2017  • #14
Avatar from Gravatar.com
Siddharth Saxena Latest56698
3 discussion posts
I think you should first detach the second monitor and attach it again. Now go to taskbar setting and disable the hide option of taskbar. I hope it will help you. Helpful URL https://windowsclassroom.com/hide-taskbar-windows-10/
Jun 27, 2018  • #15
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply