Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

"Always on top" problem

Avatar from Gravatar.com
Fabled
3 discussion posts
After you released 9.2.4, Always on top is no longer working in VLC. I have used DF for a long time, and have not had this problem until you released this new version. I have gone through the settings in DF but i can't seem to find anything related to this issue.

I'm using Windows 7 64 bit.
Jun 21, 2018  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Are you referring to the "Toggle Window Always on Top" function? I've tested it on VLC in Windows 7 here and didn't run into any issues enabling or disabling it.
Jun 22, 2018  • #2
Avatar from Gravatar.com
Fabled
3 discussion posts
Yes. But.. Now it suddenly works again at my end as well. And i have not done anything, nothing what so ever.. lol.

This is a bug somewhere. And the only two programs that have updated before this started happening was fences and displayfusion. It might be a fences bug, it just didn't occur to me. But anyways, now it works..... all of a sudden...

If it starts happening again i will uninstall DF and see if it helps. I have a question. Can i save my DF settings somewhere before uninstall to easily restore everything at reinstall? Profile: "Save as" - will do the trick?

VLC version: 3.0.3
Nvidia driver: 397.64
Jun 22, 2018 (modified Jun 22, 2018)  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
You sure can! On the Settings > Options tab, you can use the Export Settings button. Make sure to save them somewhere outside of the default folder.

Thanks!
Jun 22, 2018  • #4
Avatar from Gravatar.com
Fabled
3 discussion posts
Ok thank you
Jun 22, 2018  • #5
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply